fbpx

civil3d lagg

Forum Mätteknik allmänt civil3d lagg

  • Detta ämne har 2 svar, 2 deltagare, och uppdaterades senast för 1 dag sedan av tjomme.
  • Inlägg
    tjomme
    Hallå.

    Jag upplever att civil3d bitvis hackar och småjävlas. Ibland är det som en hackande effekt när man bara rör muspekaren. Eller när man zoomar in/ut eller panar. Det liksom småfryser till lite hela tiden. Är det bara jag som upplever det så? Är det nån annan som har haft det så och löst det? Är det en datorfråga?

    Det står ju att autocad är ett enkärneprogram och när det kör för fullt använder det bara ca 18-19% av processorkraften. Jag gillar att använda civil3d, men ibland är det bara så segjobbat. Min dator är en hp zbook17 med i7-7820hq 2.9GHz och 32gb ram.

     

Visar 1 svar - 1 till 2 (av 2 totalt)
  • Svar
    landskaparen
    C3d har strulat för mig ordentligt sista 6månaderna. Samma beskrivning som du. Kan vara fler orsaker. sökt o läst massa trådar på forumen.
    dels så går Windows indexeringstjänst igång ibland o då är laget som värst. Brukar vänta nån minut så den får tugga klart. Kör jag över vpn är det värre, försöker köra lokalt så mycket som möjligt.
    som du säger är processorn det viktigaste, men din specs  borde det funka vettigt/bra.
    Som man säger civil är en diva. Måste stryka medhårs o hoppas att hon är på gott humör…
    tjomme
    Kan det vara nåt med licenskontroll mot server? Kört c3d på en kurs på kurshållarens stationära datorer och det fungerade som en dröm. Inga lagg och, mjukt och smidigt. Man får kanske bara acceptera att det är lite drygt ibland.
Visar 1 svar - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämnet.